Unity 2019.3 以降はサポートしていますか?

はい、サポートしています。
Unity2019.3以降をご利用される場合は、最新バージョンのSmartBeat Unity SDKをご利用ください。

※ 旧バージョンのSmartBeat Unity SDKでは、ビルド時に以下のエラーが発生する場合がございます。

■エラー内容

Undefined symbols for architecture arm64: 
"__mh_execute_header", referenced from: 
+[SmartBeatUtil getBuildUuid] in libSmartBeat.a(SmartBeatUtil.o)

 

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください
Powered by Zendesk